<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
    "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">

<head>
<title>Ryan Harrison - James Blake Match report Atlanta 2012 | Tennistalk</title>
<meta http-equiv="content-type" content="text/html; charset=UTF-8"/>

<meta name="copyright" content="Copyright © 2007 Goalwire AB, All Rights Reserved" />
<meta http-equiv="author" content="Goalwire AB" />
<meta name="company" content="Goalwire AB" />
<meta name="owner" content="Goalwire AB" />
<meta name="description" content="Match report between Ryan Harrison and James Blake in Atlanta 2012." />
<meta name="keywords" content="James Blake, Ryan Harrison, Matthew Ebden, Atlanta, ATP, Tennis, Match, Report, Result" />
<meta http-equiv="content-language" content="en" />
<meta name="distribution" content="Global" />
<meta name="ROBOTS" content="all" />
<meta http-equiv="imagetoolbar" content="false" />
<meta name="verify-v1" content="k2t814VGAEnGxhazOI22T9/XbPUQ9H1rpXJRzKqDv3w=" />
<meta name="google-site-verification" content="X_2VqxOKpMWaf49B2ED-b98mjmrBC_EP7CmaFrvIV4k" />
<link rel="stylesheet" type="text/css" href="/css/style.css" />

<!-- Javascript -->
<script type="text/javascript" src="/media/jw/swfobject.js"></script>
<script src="/js/lib/prototype.js" type="text/javascript"></script>
<script src="/js/src/scriptaculous.js?load=effects,dragdrop" type="text/javascript"></script>

<script type="text/javascript">
var lang = '/en/';
var helpUpdateUri = '/en/index/help';
var helpLoadingText = 'Loading help text...';
var _minimumDateStr = 'Minimum date is 1991-01-01';
</script>

<script src="/js/javascript.js" type="text/javascript"></script>
<script type="text/javascript" src="http://e2.emediate.se/EAS_tag.1.0.js"></script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher:'f370cfb5-b036-4ab4-b3e0-e3e41c4d4d1d'});</script>


<!--[if lt IE 7.]>
<script defer type="text/javascript" src="/js/png.js"></script>
<![endif]-->

<link rel="stylesheet" type="text/css" href="/css/contentslider.css" />

<script language="JavaScript" src="/media/audio-player.js"></script>
<script type="text/javascript" src="/js/contentslider.js">

/***********************************************
* Featured Content Slider- © Dynamic Drive DHTML code library (www.dynamicdrive.com)
* This notice MUST stay intact for legal use
* Visit Dynamic Drive at http://www.dynamicdrive.com/ for this script and 100s more
***********************************************/

</script>

<link rel="alternate" type="application/rss+xml" href="http://www.tennistalk.com/en/rss/news.xml" title="Latest news" />
<link rel="alternate" type="application/rss+xml" href="http://www.tennistalk.com/en/rss/matchreports.xml" title="Latest match reports" />
<link rel="alternate" type="application/rss+xml" href="http://www.tennistalk.com/en/rss/blog/" title="Latest blog entries" />
<link rel="shortcut icon" href="/favicon.ico" />

<link rel="stylesheet" type="text/css" href="/css/select_free.css" />

<!-- PUT THIS TAG IN THE head SECTION -->
<script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js">
</script>
<script type="text/javascript">
  GS_googleAddAdSenseService("ca-pub-1562484243380048");
  GS_googleEnableAllServices();
</script>
<script type="text/javascript">
  GA_googleAddSlot("ca-pub-1562484243380048", "tennistalk_topbanner_allpages_950x120");
</script>
<script type="text/javascript">
  GA_googleFetchAds();
</script>
<!-- END OF TAG FOR head SECTION -->
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'f370cfb5-b036-4ab4-b3e0-e3e41c4d4d1d'});</script>
</head>

<body>
<div id="overDiv" class="select-free select-free-extra" > 
    <h2 id="overDiv-caption" class="subSmallGreenClose" onclick="$('overDiv').hide();">Help</h2> 
    <div id="overDiv-content" class="nBlock nBlockExtra" > 
        <img src="/gfx/loading3.gif" alt="loading..." /> 
    </div> 
    <!--[if lte IE 6.5]><iframe></iframe><![endif]-->
</div>

<!-- www.tennistalk.com -->
<div id="wrapper">
	<div id="wrapperAd">
	<script src="http://adserving.unibet.com/ad.aspx?pid=8249&bid=15503" language="javascript"></script>	</div>
	<div id="wrapper-L">
<!-- header Top -->
<div id="header" class="headerExtra">
   
	<div id="top-news">
		<ul class="clearfix n">
			<li><a href="/en" title="Tennis English" ><img src="/gfx/flags/small/gb.gif" alt="English, Tennis" class="headerFlag" /></a></li>
			<li><a href="/es" title="Española de Tenis"><img src="/gfx/flags/small/es.gif" alt="Español, Tennis" class="headerFlag" /></a></li>
			<li><a href="/fr" title="Tennis Français"><img src="/gfx/flags/small/fr.gif" alt="Français, Tennis" class="headerFlag" /></a></li>
		    <li><a href="/sv" title="Tennis Svenska"><img src="/gfx/flags/small/se.gif" alt="Svenska, Tennis" class="headerFlag" /></a></li>
		</ul>
	</div>
	<h1><span>Tennis Talk: Tennis Stats</span></h1>
</div>
<!-- navigation Top -->
<div id="navigation-tt">
	<ul class="clearfix">
		<li><a  href="/en/" title="Home">Home</a></li>
		<li><a  href="/en/livescore" title="Results and Live scores">Live scores</a></li>
		<li><a  href="/en/statistics" title="Statistics">Statistics</a></li>
		<li><a  href="/en/player" title="Players">Players</a></li>
		<li><a  href="/en/tournament" title="Tournaments">Tournaments</a></li>
		<li><a  href="/en/atp_ranking" title="ATP-Ranking - Top 100">ATP Ranking</a></li>
		    	
    	<li><a href="http://adserving.unibet.com/redirect.aspx?pid=12515&bid=7062" target="_blank" title="Live Tv">
    	Live Betting<img src="/images/external3.png" /></a></li>
 	    	</ul>
</div>

<!-- Main Content -->
<div id="container" class="clearfix">



<div id="leftColumm">
<h2 class="subLongGreen">Match report</h2>
<!-- Top/B Item News -->

<table cellpadding="3" cellspacing="0" class="matchReportViewTable">
	<tr>
	    <td>
	    	    <img src="/images/profile/no_picture_en.gif" class="matchReportViewProfileImage" alt="Ryan Harrison" />
	    	    <span class="matchReportCopy">&copy; Tennistalk.com</span>
	    </td>
	    <td class="matchReportTableTd">
	        <table cellspacing="1" class="info-table matchReportTableResults">
	        <tr>
	            <td colspan="3" class="matchReportResultsPlayer">
	            <span class="matchReportSeason">Atlanta</span>
	            </td>
	        </tr>
	        
	        <tr>
	            <td colspan="7" class="matchReportFontElevenGray">1st round</td>
	        </tr>
	        
	        <tr>
	            <td class="matchReportFontElevenGray">7/18/12</td>
	            
	            	            <td class="matchReportBold">1</td>
	            	            <td class="matchReportBold">2</td>
	            	            <td class="matchReportBold">3</td>
	            	            
	            <td class="matchReportBold">Tot</td>
	        </tr>
	        
	        <tr class="green">
	            <td class="matchReportFontEleven">
	            <strong>
	            <a href="/en/player/profile/Ryan_Harrison">
	            <img src="/gfx/flags/small/us.gif" alt="us" class="borderNone"/>
	            &nbsp;Ryan Harrison	            </a>
	            </strong></td>
	            
	            	            
	            	                <td class="matchReportResultTd">6</td>
	            	                <td class="matchReportResultTd">3</td>
	            	                <td class="matchReportResultTd">5</td>
	            	                <td class="matchReportResultBold">1</td>
	            	        </tr>
	        <tr>
	            <td class="matchReportFontEleven">
	            <strong>
	            <a href="/en/player/profile/James_Blake">
	            <img src="/gfx/flags/small/us.gif" alt="us" class="borderNone"/>
	            &nbsp;James Blake	            </a>
	            </strong></td>
	            
	            	                	                <td class="matchReportResultTd">1</td>
	                	                <td class="matchReportResultTd">6</td>
	                	                <td class="matchReportResultTd">7</td>
	                	                <td class="matchReportResultBold">2</td>
	            	        </tr>
	        </table>
	    </td>
	    <td class="matchReportPlayerImageTd">
	    	    <img src="/images/profile/71.jpg" class="matchReportViewProfileImage" alt="James Blake" />
	    	    <span class="matchReportCopy">&copy; Tennistalk.com</span>
	    </td>
	</tr>
	</table>
<ul class="newsTopB matchReportArticle">

    <li class="clearfix">
        <h1>Blake turns back the clock with win over Harrison</h1>
        <p>
            <span class="gray">7/18/12 5:42 AM | Ricky Dimon</span><br />

            <strong>
                    James Blake gets his first ATP win of 2012 by upsetting Ryan Harrison on Tuesday in Atlanta. Next up for Blake is a meeting with Matthew Ebden.<br />
            </strong>

            <br />
            <br />

                <a href="/en/player/profile/James_Blake" title="James Blake player profile" style="border-bottom: 1px dotted #000;">James Blake</a> has finally found the win column in 2012.<br />
<br />
Blake recorded an ATP victory for the first time this season when he upset <a href="/en/player/profile/Ryan_Harrison" title="Ryan Harrison player profile" style="border-bottom: 1px dotted #000;">Ryan Harrison</a> 1-6, 6-3, 7-5 in the opening round of the BB&T Atlanta Open on Tuesday night. The 32-year-old American won 89 points to Harrison's 88 in a nail-biter under the lights that lasted one hour and 46 minutes.<br />
<br />
Coming in with a horrid 0-6 record, Blake continued to struggle in the first set. He did not hold serve a single time, only breaking his opponent in the third game of the match before Harrison served things out at 5-1.<br />
<br />
Out of nowhere, though, Blake began playing like it was the mid-2000s. The world No. 110 connected with his forehand from all over the court as Harrison left too many short balls for Blake to pummel. One break was enough for Blake because he did not face a single break point against him in the whole set.<br />
<br />
Harrison broke immediately in the third to briefly regain the momentum with a 2-0 lead, but he gave it right back. The 43rd-ranked American held the rest of the way en route to 5-5 before a series of fortunate net cords for Blake led to the decisive break. After striking at 5-5, Blake easily closed out the proceedings on serve to clinch the win.<br />
<br />
For the former world No. 4, this is his first win as a father and the 350th overall of his career. He will battle <a href="/en/player/profile/Matthew_Ebden" title="Matthew Ebden player profile" style="border-bottom: 1px dotted #000;">Matthew Ebden</a> on Thursday for a spot in the quarterfinals.<br />
<br />
<br />
<br />
           <br />
           <br />
           <a href="http://adserving.unibet.com/redirect.aspx?pid=12515&bid=11582" target="_blank" title="Find the latest tennis odds at Unibet.com" >Find the latest tennis odds at Unibet.com</a>           <br />
           <br />
        </p>



    </li>
</ul>
    
<div class="articleViewAd"><script type="text/javascript" src="http://e2.emediate.se/eas?
                                   cu=13030;cre=mu;js=y;target=_blank"></script></div>

<a href="javascript:;" onclick="$('tellafriend').toggle();" class="articleTellAFriend">
    <img src="/gfx/friend.gif" class="articleTellAFriend" />
    <span class="articleTellAFriend">Tell a friend &raquo;</span>
</a>

    <div id="bookmarksWrap">
<ul id="bookmarksWrapList">
	<li class="clearfix bookmarksWrapListExtra" />
</div>
<div id="tellafriend" style="display: none">
<h2 class="subLongGreen">Share article</h2>
        <div id="tellafriend-form tellafriendFormExtra">
		    <form action="" method="post" onsubmit="submitTellafriend('article'); return false;">
		    <input type="hidden" name="aid" id="aid" value="27394" />
		    Your name:<br />
			<input id="yname" type="text" name="yname"  class="tellafriendInput" /><br />
		    Friend's name:<br />
			<input id="fname" type="text" name="fname" class="tellafriendInput" /><br />
		    Friend's email:<br />
			<input id="email" type="text" name="email" class="tellafriendInputEmail" /> <br />
			<input class="button" name="submit" type="submit" value="Send" />
            </form>
		</div>
</div>				
<h2 class="subLongGreen" style="margin-bottom: 0px">Other articles related to the tournament</h2>
                <div id="relatedTournamentLink"><a href="javascript:;" onclick="javascript:this.hide();$('relatedArticles').show();">Click here fore more articles</a></div>
				<ul id="relatedArticles" class="newsTopB" style="display: none">
								
				<li class="clearfix ">
				    <div class="relatedTournamentComment">4 comments</div>
				    <div class="relatedTournamentDate">8/6/12</div>
					<div class="relatedTournamentNumComments">
						<a href="/en/news/20120806/Dolgopolov_overcomes_Haas_for_Citi_Open_title">Dolgopolov overcomes Haas for Citi Open title</a>
					</div>
				</li>
				
								
				<li class="clearfix bGreen">
				    <div class="relatedTournamentComment">1 comments</div>
				    <div class="relatedTournamentDate">8/5/12</div>
					<div class="relatedTournamentNumComments">
						<a href="/en/news/20120805/Del_Potro_edges_Djokovic%2C_takes_bronze">Del Potro edges Djokovic, takes bronze</a>
					</div>
				</li>
				
								
				<li class="clearfix ">
				    <div class="relatedTournamentComment">53 comments</div>
				    <div class="relatedTournamentDate">8/5/12</div>
					<div class="relatedTournamentNumComments">
						<a href="/en/news/20120805/Murray_avenges_loss_to_Federer%2C_wins_Olympic_gold">Murray avenges loss to Federer, wins Olympic gold</a>
					</div>
				</li>
				
								
				<li class="clearfix bGreen">
				    <div class="relatedTournamentComment">42 comments</div>
				    <div class="relatedTournamentDate">8/4/12</div>
					<div class="relatedTournamentNumComments">
						<a href="/en/previews/20120804/Djokovic%2C_Del_Potro_battle_for_bronze">Djokovic, Del Potro battle for bronze</a>
					</div>
				</li>
				
								
				<li class="clearfix ">
				    <div class="relatedTournamentComment">239 comments</div>
				    <div class="relatedTournamentDate">8/4/12</div>
					<div class="relatedTournamentNumComments">
						<a href="/en/previews/20120804/Federer-Murray_rematch_for_gold_medal_at_Olympics">Federer-Murray rematch for gold medal at Olympics</a>
					</div>
				</li>
				
								
				<li class="clearfix bGreen">
				    <div class="relatedTournamentComment">0 comments</div>
				    <div class="relatedTournamentDate">8/2/12</div>
					<div class="relatedTournamentNumComments">
						<a href="/en/news/20120802/Djokovic_downs_Tsonga%2C_into_semis_vs._Murray">Djokovic downs Tsonga, into semis vs. Murray</a>
					</div>
				</li>
				
								
				<li class="clearfix ">
				    <div class="relatedTournamentComment">4 comments</div>
				    <div class="relatedTournamentDate">8/2/12</div>
					<div class="relatedTournamentNumComments">
						<a href="/en/previews/20120802/Djokovic%2C_Tsonga_collide_in_Olympics_quarterfinals">Djokovic, Tsonga collide in Olympics quarterfinals</a>
					</div>
				</li>
				
								
				<li class="clearfix bGreen">
				    <div class="relatedTournamentComment">0 comments</div>
				    <div class="relatedTournamentDate">8/1/12</div>
					<div class="relatedTournamentNumComments">
						<a href="/en/news/20120801/Djokovic_halts_Hewitt%2C_into_Olympics_quarterfinals">Djokovic halts Hewitt, into Olympics quarterfinals</a>
					</div>
				</li>
				
								
				<li class="clearfix ">
				    <div class="relatedTournamentComment">1 comments</div>
				    <div class="relatedTournamentDate">8/1/12</div>
					<div class="relatedTournamentNumComments">
						<a href="/en/news/20120801/Tsonga_wins_again%2C_gets_another_shot_at_Djokovic">Tsonga wins again, gets another shot at Djokovic</a>
					</div>
				</li>
				
								
				<li class="clearfix bGreen">
				    <div class="relatedTournamentComment">0 comments</div>
				    <div class="relatedTournamentDate">8/1/12</div>
					<div class="relatedTournamentNumComments">
						<a href="/en/previews/20120801/Tsonga_back_in_action_against_Lopez">Tsonga back in action against Lopez</a>
					</div>
				</li>
				
								
				<li class="clearfix ">
				    <div class="relatedTournamentComment">5 comments</div>
				    <div class="relatedTournamentDate">8/1/12</div>
					<div class="relatedTournamentNumComments">
						<a href="/en/previews/20120801/Djokovic_faces_Hewitt_in_Olympics_third_round">Djokovic faces Hewitt in Olympics third round</a>
					</div>
				</li>
				
								
				<li class="clearfix bGreen">
				    <div class="relatedTournamentComment">0 comments</div>
				    <div class="relatedTournamentDate">8/1/12</div>
					<div class="relatedTournamentNumComments">
						<a href="/en/previews/20120801/Federer_takes_on_Istomin_in_round_of_16">Federer takes on Istomin in round of 16</a>
					</div>
				</li>
				
								
				<li class="clearfix ">
				    <div class="relatedTournamentComment">9 comments</div>
				    <div class="relatedTournamentDate">8/1/12</div>
					<div class="relatedTournamentNumComments">
						<a href="/en/previews/20120801/Tipsarevic%2C_Isner_battle_for_quarterfinal_berth">Tipsarevic, Isner battle for quarterfinal berth</a>
					</div>
				</li>
				
								
				<li class="clearfix bGreen">
				    <div class="relatedTournamentComment">5 comments</div>
				    <div class="relatedTournamentDate">7/31/12</div>
					<div class="relatedTournamentNumComments">
						<a href="/en/news/20120731/Djokovic_destroys_Roddick_at_London_Olympics">Djokovic destroys Roddick at London Olympics</a>
					</div>
				</li>
				
								
				<li class="clearfix ">
				    <div class="relatedTournamentComment">2 comments</div>
				    <div class="relatedTournamentDate">7/31/12</div>
					<div class="relatedTournamentNumComments">
						<a href="/en/news/20120731/Tsonga_outlasts_Raonic_25-23_in_Olympic_epic">Tsonga outlasts Raonic 25-23 in Olympic epic</a>
					</div>
				</li>
				
								</ul>
<h2 class="subLongGreen">Comments</h2>
<div id="articleCommentsWrap">
<div id="articlecomments">
<div class="comment">
    <div class="commentbody">
    	    	<p class="comment">Blake figures if Roger can still do it I must be able to.Lol.Look for Safin to make a comeback next.</p>
    </div>
    <p class="addedby">
        <span class="pointer"></span>
        <span class="name">stratocast51</span>
        <span class="date">, 7/18/12 5:03 PM        	            </span>
    </p>
    <br />
</div>
<div class="comment">
    <div class="commentbody">
    	    	<p class="comment">Ivanisevic for the win at Wimbledon in 2013!</p>
    </div>
    <p class="addedby">
        <span class="pointer"></span>
        <span class="name">RickyDimon</span>
        <span class="date">, 7/18/12 6:20 PM        	            </span>
    </p>
    <br />
</div>
<div class="comment">
    <div class="commentbody">
    	    	<p class="comment">Gotta congratulate James for this win. I was sure he'd be beaten by the young gun. sorry James.</p>
    </div>
    <p class="addedby">
        <span class="pointer"></span>
        <span class="name">scoretracker</span>
        <span class="date">, 7/18/12 8:06 PM        	            </span>
    </p>
    <br />
</div>
</div>
</div>
<br />
</div>
<!-- Right Columm -->
<div id="rightColumm">
                  	<h2 class="subSmallGreen">Current ATP-rankings</h2>
                <div class="nBlock atpRanking">
                <table cellspacing="0" cellpadding="0">
                                            <tr>
                        <td width="160">1. <a href="/en/player/profile/Novak_Djokovic" title="Djokovic">Djokovic</a></td>
                        <td width="72">12 500 pts</td>
                      </tr>
                                            <tr>
                        <td width="160">2. <a href="/en/player/profile/Andy_Murray" title="Murray">Murray</a></td>
                        <td width="72">8 750 pts</td>
                      </tr>
                                            <tr>
                        <td width="160">3. <a href="/en/player/profile/Roger_Federer" title="Federer">Federer</a></td>
                        <td width="72">8 670 pts</td>
                      </tr>
                                            <tr>
                        <td width="160">4. <a href="/en/player/profile/David_Ferrer" title="Ferrer">Ferrer</a></td>
                        <td width="72">6 970 pts</td>
                      </tr>
                                            <tr>
                        <td width="160">5. <a href="/en/player/profile/Rafael_Nadal" title="Nadal">Nadal</a></td>
                        <td width="72">6 385 pts</td>
                      </tr>
                                      </table>
                </div>
            
            <h2 class="subSmallGreen">Unibet Mobile prematch,live betting</h2>
<div id="riskFreeBlock">
<img style="margin-right: 5px;" src="/gfx/mobile_QR_GW_UK.gif" alt="Unibet Mobile betting " align="left"/>
<img style="margin-right: 5px;" src="/gfx/mobile_pic.jpg" alt="Unibet Mobile betting " align="left"/>
<p style="clear:both">
Scan QR code to access Unibet mobile.<br />
Bet on Sports wherever you are and whenever you like, with Unibet's quick and simple mobile client you can place bets, check results and see live odds.<br />

<img alt="" src="/images/unibet_arrow.gif" />&nbsp;<a href="http://adserving.unibet.com/redirect.aspx?pid=12515&bid=16444" target="_blank" ><img src="http://adserving.unibet.com/renderImage.aspx?pid=12515&bid=16444" border=0></img >For more info about QR codes & scanners click here.</a>
<br />
<p>
</div>
<div class="clearfix"></div>

<div id="blockUpcoming">
	<h2 class="subSmallGreen">ATP Calendar</h2>
	<div class="header">
	   <div class="date">Date</div>
	   <div class="date">Tournament</div>
	   <div class="icon"></div>
	</div>
	</div>

<div class="clearfix"></div>
<!-- Links division -->
<h2 class="subSmallGreen">Recommend Tennistalk</h2>
<div id="recommendBlock">

<span class="st_twitter_vcount" displayText="Tweet"></span><span class="st_facebook_vcount" displayText="Share"></span>
<br /><br />
<span class="st_email_vcount" displayText="Email"></span><span class="st_sharethis_vcount" displayText="Share"></span>

</div>
<div class="thinBox">
	<i class="box-top"><!--top--></i>
	<p><a href="http://adserving.unibet.com/redirect.aspx?pid=8249&bid=4328" target="_blank" ><img src="http://adserving.unibet.com/renderImage.aspx?pid=8249&bid=4328" border=0></img >Find the latest tennis odds at Unibet, 100% bonus for new customers!</a></p>
	<i class="box-bottom"><!--bottom--></i>
</div>
<!-- Links division -->
<h2 class="subSmallGreen">Follow us</h2>
<div id="followUs">
    <a href="http://www.facebook.com/pages/TennisTalk/12343710756" title="Follow Tennistalk on Facebook" target="_blank"><img src="/gfx/followus_facebook.gif" id="facebookImage"  alt="Follow Tennistalk on Facebook" /></a>
    <a href="http://twitter.com/Tennistalk" title="Follow Tennistalk on Twitter" target="_blank"><img src="/gfx/followus_twitter.gif" class="borderNone" alt="Follow Tennistalk on Twitter" /></a>
</div>
<h2 class="subSmallGreen">Tell a friend</h2>
		<div class="nBlock">
		    <form action="/en/index/friend" method="post">
		    Your name:<br />
			<input class="friendName" type="text" name="yname" /><br />
		    Friend's name:<br />
			<input class="friendName" type="text" name="fname" /><br />
		    Friend's email:<br />
			<input class="friendEmail" type="text" name="email" /> <input class="button" type="submit" value="Send" />
            </form>
		</div>			<!-- Links division -->
			<h2 class="subSmallGreen">Other tennis links</h2>
			<ul class="list">
								<li>
					<a href="http://www.atptennis.com" title="www.atptennis.com" target="_blank">www.atptennis.com</a>
				</li>
								<li>
					<a href="http://www.menstennisforums.com" title="www.menstennisforums.com" target="_blank">www.menstennisforums.com</a>
				</li>
								<li>
					<a href="http://www.tennisnews.com" title="www.tennisnews.com" target="_blank">www.tennisnews.com</a>
				</li>
								<li>
					<a href="http://www.sonyericssonwtatour.com" title="www.sonyericssonwtatour.com" target="_blank">www.sonyericssonwtatour.com</a>
				</li>
								<li><a href="/en/information/friends" class="fontBold">More links...</a></li>
			</ul></div><!-- RightColumm /end -->


<div id="wrapper-R"><!-- Right Banners Start -->
<script src="http://adserving.unibet.com/ad.aspx?pid=8249&bid=16405" language="javascript"></script><script src="http://adserving.unibet.com/ad.aspx?pid=8249&bid=11055" language="javascript"></script></div><!-- RB /end -->

</div><!-- Container /end -->
	<div id="footer">
	
	<div id="footer-extra">
	<p>
	<a href="https://www.unibet.co.uk" target="_blank" title="Wimbledon Betting">Tennis Betting</a> 
	/ <a href="http://www.goalwire.com" target="_blank">Goalwire - Fastest livescore</a> 
	</p>
	</div>
	
	<p>
	<a href="/en/information/contact">Contact us</a> 
	/ <a href="/en/information/about">About us</a> 
	/ <a href="/en/information/cookies">Cookies</a>
	/ <a href="/en/information/links">Recommended links</a>
	/ <a href="/en/information/advertising">Advertise</a>
	/ <a href="/en/sitemap">Sitemap</a>
		 <a id="googleButton" href="http://fusion.google.com/ig/sharetab?source=atgt&atr=ATP%20Tennis%20news%2C%20results%20and%20statistics%20at%20Tennistalk.com&n_32=url%3Dhttp%253A//www.tennistalk.com/en/rss/news.xml%26row%3D1%26sect%3D1&n_32=url%3Dhttp%253A//www.tennistalk.com/en/rss/matchreports.xml%26row%3D1%26sect%3D2&n_32=url%3Dhttp%253A//www.tennistalk.com/en/rss/blog/%26row%3D1%26sect%3D3"><img src="http://buttons.googlesyndication.com/fusion/add.gif" border="0" alt="Add to Google"></a> 
		</p>
	
	<p id="tennistalkVersion">Tennistalk v1.5.0</p>
	
	<p>
	<a href="/en/information/disclaimer">Disclaimer</a> © 2001-2016, Moneytainment Media Ltd - All rights reserved
	</p>
	
	</div>
	
</div>
</div>

<script src="http://www.google-analytics.com/urchin.js" type="text/javascript">
    </script>
    <script type="text/javascript">
    _uacct = "UA-332204-2";
    urchinTracker();
    </script>

</body>
</html>
